home *** CD-ROM | disk | FTP | other *** search
/ Just Call Me Internet / Just Call Me Internet.iso / prog / atari / c / pof11 / makefile.nix next >
Makefile  |  1993-07-06  |  232b  |  14 lines

  1. # POF Makefile for Unix
  2. # You'll need strftime
  3.  
  4. CC=gcc
  5.  
  6. # define USE_STRINS if you don't have, etc
  7. CFLAGS=-O -DUNIX -DNO_LDIFFTIME
  8.  
  9. # libcext contains strftime
  10. LDLIBS=-lcext
  11.  
  12. pof: pof.o
  13.     $(CC) pof.o $(LDLIBS) -o pof
  14.